Changes between Version 103 and Version 104 of doc/install


Ignore:
Timestamp:
Jun 16, 2022 10:25:03 AM (6 months ago)
Author:
knoop
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • doc/install

    v103 v104  
    1313In order to successfully install PALM, please meet the following software requirements:
    1414
     15 - A '''Linux''' Operating System (OS). We test PALM on Debian-based OS only and can not help if you use a different OS.
    1516 - The '''bash''' shell (available at /bin/bash).
    1617 - A recent '''Fortran''' and '''C++''' Compiler (GNU, Intel, Cray, PGI, NEC).